<!doctype html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
<meta charset="utf-8">
<title>Aliko Dangote Foundation Joins Global Leaders to Fight Malnutrition - THE TIMES OF AFRICA</title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<link href="http://thetimesofafrica.com/wp-content/themes/toa/style.css" rel="stylesheet" type="text/css">
<link rel="stylesheet" href="http://thetimesofafrica.com/wp-content/themes/toa/css/reset.css"> <!-- CSS reset -->
<link rel="stylesheet" href="http://thetimesofafrica.com/wp-content/themes/toa/css/style1.css"> <!-- Resource style -->
<link rel="shortcut icon" href="http://thetimesofafrica.com/wp-content/themes/toa/images/favicon.ico" type="image/x-icon" />
	<link rel="pingback" href="http://thetimesofafrica.com/xmlrpc.php">
<link rel="stylesheet" href="http://thetimesofafrica.com/wp-content/themes/toa/css/easy-responsive-tabs.css">

<link rel="stylesheet" href="http://thetimesofafrica.com/wp-content/themes/toa/css/jquery.bxslider.css" type="text/css" media="screen" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript">
$("document").ready(function($){
    var nav = $('.navigation');

    $(window).scroll(function () {
        if ($(this).scrollTop() > 125) {
            nav.addClass("f-nav");
        } else {
            nav.removeClass("f-nav");
        }
    });
});
</script>


<script src="http://thetimesofafrica.com/wp-content/themes/toa/js/easy-responsive-tabs.js"></script>
<script>
$(document).ready(function () {
$('#horizontalTab').easyResponsiveTabs({
type: 'default', //Types: default, vertical, accordion           
width: 'auto', //auto or any width like 600px
fit: true,   // 100% fit in a container
closed: 'accordion', // Start closed if in accordion view
activate: function(event) { // Callback function if tab is switched
var $tab = $(this);
var $info = $('#tabInfo');
var $name = $('span', $info);
$name.text($tab.text());
$info.show();
}
});
$('#verticalTab').easyResponsiveTabs({
type: 'vertical',
width: 'auto',
fit: true
});
});
</script>

<link rel='stylesheet' href='http://thetimesofafrica.com/wp-content/themes/toa/css/unite-gallery.css' type='text/css' />

<link rel='stylesheet' href='http://thetimesofafrica.com/wp-content/themes/toa/css/ug-theme-default.css' type='text/css' />


<script src="http://thetimesofafrica.com/wp-content/themes/toa/js/jquery.bxslider.min.js"></script>
<script>
$(document).ready(function () {
	$('.bxslider').bxSlider({
		auto: true,
	 mode: 'fade',
  captions: true,
  pager: false
});
});
	</script>


<script type="text/javascript" src="http://thetimesofafrica.com/wp-content/themes/toa/js/jssor.slider.min.js"></script>
    <!-- use jssor.slider.debug.js instead for debug -->
    <script>
        jssor_1_slider_init = function() {
            
            var jssor_1_options = {
              $AutoPlay: true,
              $AutoPlaySteps: 4,
              $SlideDuration: 160,
              $SlideWidth: 200,
              $SlideSpacing: 3,
              $Cols: 8,
              $ArrowNavigatorOptions: {
                $Class: $JssorArrowNavigator$,
                $Steps: 4
              },
              $BulletNavigatorOptions: {
                $Class: $JssorBulletNavigator$,
                $SpacingX: 1,
                $SpacingY: 1
              }
            };
            
            var jssor_1_slider = new $JssorSlider$("jssor_1", jssor_1_options);
            
            //responsive code begin
            //you can remove responsive code if you don't want the slider scales while window resizing
            function ScaleSlider() {
                var refSize = jssor_1_slider.$Elmt.parentNode.clientWidth;
                if (refSize) {
                    refSize = Math.min(refSize, 809);
                    jssor_1_slider.$ScaleWidth(refSize);
                }
                else {
                    window.setTimeout(ScaleSlider, 30);
                }
            }
            ScaleSlider();
            $Jssor$.$AddEvent(window, "load", ScaleSlider);
            $Jssor$.$AddEvent(window, "resize", ScaleSlider);
            $Jssor$.$AddEvent(window, "orientationchange", ScaleSlider);
            //responsive code end
        };
    </script>
    <script>
        jssor_2_slider_init = function() {
            
            var jssor_2_options = {
              $AutoPlay: false,
              $AutoPlaySteps: 4,
              $SlideDuration: 160,
              $SlideWidth: 200,
              $SlideSpacing: 3,
              $Cols: 4,
              $ArrowNavigatorOptions: {
                $Class: $JssorArrowNavigator$,
                $Steps: 4
              },
              $BulletNavigatorOptions: {
                $Class: $JssorBulletNavigator$,
                $SpacingX: 1,
                $SpacingY: 1
              }
            };
            
            var jssor_2_slider = new $JssorSlider$("jssor_2", jssor_2_options);
            
            //responsive code begin
            //you can remove responsive code if you don't want the slider scales while window resizing
            function ScaleSlider() {
                var refSize = jssor_2_slider.$Elmt.parentNode.clientWidth;
                if (refSize) {
                    refSize = Math.min(refSize, 809);
                    jssor_2_slider.$ScaleWidth(refSize);
                }
                else {
                    window.setTimeout(ScaleSlider, 30);
                }
            }
            ScaleSlider();
            $Jssor$.$AddEvent(window, "load", ScaleSlider);
            $Jssor$.$AddEvent(window, "resize", ScaleSlider);
            $Jssor$.$AddEvent(window, "orientationchange", ScaleSlider);
            //responsive code end
        };
    </script>
    <script>
        jssor_1_slider_init = function() {
            
            var jssor_1_options = {
              $AutoPlay: false,
              $AutoPlaySteps: 4,
              $SlideDuration: 160,
              $SlideWidth: 200,
              $SlideSpacing: 3,
              $Cols: 4,
              $ArrowNavigatorOptions: {
                $Class: $JssorArrowNavigator$,
                $Steps: 4
              },
              $BulletNavigatorOptions: {
                $Class: $JssorBulletNavigator$,
                $SpacingX: 1,
                $SpacingY: 1
              }
            };
            
            var jssor_1_slider = new $JssorSlider$("jssor_1", jssor_1_options);
            
            //responsive code begin
            //you can remove responsive code if you don't want the slider scales while window resizing
            function ScaleSlider() {
                var refSize = jssor_1_slider.$Elmt.parentNode.clientWidth;
                if (refSize) {
                    refSize = Math.min(refSize, 809);
                    jssor_1_slider.$ScaleWidth(refSize);
                }
                else {
                    window.setTimeout(ScaleSlider, 30);
                }
            }
            ScaleSlider();
            $Jssor$.$AddEvent(window, "load", ScaleSlider);
            $Jssor$.$AddEvent(window, "resize", ScaleSlider);
            $Jssor$.$AddEvent(window, "orientationchange", ScaleSlider);
            //responsive code end
        };
    </script>
    <script>
        jssor_1_slider_init = function() {
            
            var jssor_1_options = {
              $AutoPlay: false,
              $AutoPlaySteps: 4,
              $SlideDuration: 160,
              $SlideWidth: 200,
              $SlideSpacing: 3,
              $Cols: 4,
              $ArrowNavigatorOptions: {
                $Class: $JssorArrowNavigator$,
                $Steps: 4
              },
              $BulletNavigatorOptions: {
                $Class: $JssorBulletNavigator$,
                $SpacingX: 1,
                $SpacingY: 1
              }
            };
            
            var jssor_1_slider = new $JssorSlider$("jssor_1", jssor_1_options);
            
            //responsive code begin
            //you can remove responsive code if you don't want the slider scales while window resizing
            function ScaleSlider() {
                var refSize = jssor_1_slider.$Elmt.parentNode.clientWidth;
                if (refSize) {
                    refSize = Math.min(refSize, 809);
                    jssor_1_slider.$ScaleWidth(refSize);
                }
                else {
                    window.setTimeout(ScaleSlider, 30);
                }
            }
            ScaleSlider();
            $Jssor$.$AddEvent(window, "load", ScaleSlider);
            $Jssor$.$AddEvent(window, "resize", ScaleSlider);
            $Jssor$.$AddEvent(window, "orientationchange", ScaleSlider);
            //responsive code end
        };
    </script>
    
    <script>
        jssor_3_slider_init = function() {
            
            var jssor_3_options = {
              $AutoPlay: true,
              $AutoPlaySteps: 4,
              $SlideDuration: 160,
              $SlideWidth: 200,
              $SlideSpacing: 3,
              $Cols: 4,
              $ArrowNavigatorOptions: {
                $Class: $JssorArrowNavigator$,
                $Steps: 4
              },
              $BulletNavigatorOptions: {
                $Class: $JssorBulletNavigator$,
                $SpacingX: 1,
                $SpacingY: 1
              }
            };
            
            var jssor_3_slider = new $JssorSlider$("jssor_3", jssor_3_options);
            
            //responsive code begin
            //you can remove responsive code if you don't want the slider scales while window resizing
            function ScaleSlider() {
                var refSize = jssor_3_slider.$Elmt.parentNode.clientWidth;
                if (refSize) {
                    refSize = Math.min(refSize, 809);
                    jssor_3_slider.$ScaleWidth(refSize);
                }
                else {
                    window.setTimeout(ScaleSlider, 30);
                }
            }
            ScaleSlider();
            $Jssor$.$AddEvent(window, "load", ScaleSlider);
            $Jssor$.$AddEvent(window, "resize", ScaleSlider);
            $Jssor$.$AddEvent(window, "orientationchange", ScaleSlider);
            //responsive code end
        };
    </script>
    
    <script>
        jssor_4_slider_init = function() {
            
            var jssor_4_options = {
              $AutoPlay: true,
              $AutoPlaySteps: 4,
              $SlideDuration: 160,
              $SlideWidth: 200,
              $SlideSpacing: 3,
              $Cols: 4,
              $ArrowNavigatorOptions: {
                $Class: $JssorArrowNavigator$,
                $Steps: 4
              },
              $BulletNavigatorOptions: {
                $Class: $JssorBulletNavigator$,
                $SpacingX: 1,
                $SpacingY: 1
              }
            };
            
            var jssor_4_slider = new $JssorSlider$("jssor_4", jssor_4_options);
            
            //responsive code begin
            //you can remove responsive code if you don't want the slider scales while window resizing
            function ScaleSlider() {
                var refSize = jssor_4_slider.$Elmt.parentNode.clientWidth;
                if (refSize) {
                    refSize = Math.min(refSize, 809);
                    jssor_4_slider.$ScaleWidth(refSize);
                }
                else {
                    window.setTimeout(ScaleSlider, 30);
                }
            }
            ScaleSlider();
            $Jssor$.$AddEvent(window, "load", ScaleSlider);
            $Jssor$.$AddEvent(window, "resize", ScaleSlider);
            $Jssor$.$AddEvent(window, "orientationchange", ScaleSlider);
            //responsive code end
        };
    </script>

    <style>
        
        /* jssor slider bullet navigator skin 03 css */
        /*
        .jssorb03 div           (normal)
        .jssorb03 div:hover     (normal mouseover)
        .jssorb03 .av           (active)
        .jssorb03 .av:hover     (active mouseover)
        .jssorb03 .dn           (mousedown)
        */
        .jssorb03 {
            position: absolute;
        }
        .jssorb03 div, .jssorb03 div:hover, .jssorb03 .av {
            position: absolute;
            /* size of bullet elment */
            width: 21px;
            height: 21px;
            text-align: center;
            line-height: 21px;
            color: white;
            font-size: 12px;
            background: url('http://thetimesofafrica.com/wp-content/themes/toa/images/b03.png') no-repeat;
            overflow: hidden;
            cursor: pointer;
        }
        .jssorb03 div { background-position: -5px -4px; }
        .jssorb03 div:hover, .jssorb03 .av:hover { background-position: -35px -4px; }
        .jssorb03 .av { background-position: -65px -4px; }
        .jssorb03 .dn, .jssorb03 .dn:hover { background-position: -95px -4px; }

        /* jssor slider arrow navigator skin 03 css */
        /*
        .jssora03l                  (normal)
        .jssora03r                  (normal)
        .jssora03l:hover            (normal mouseover)
        .jssora03r:hover            (normal mouseover)
        .jssora03l.jssora03ldn      (mousedown)
        .jssora03r.jssora03rdn      (mousedown)
        */
        .jssora03l, .jssora03r {
            display: block;
            position: absolute;
            /* size of arrow element */
            width: 55px;
            height: 55px;
            cursor: pointer;
            background: url('http://thetimesofafrica.com/wp-content/themes/toa/images/a03.png') no-repeat;
            overflow: hidden;
        }
        .jssora03l { background-position: -3px -33px; }
        .jssora03r { background-position: -63px -33px; }
        .jssora03l:hover { background-position: -123px -33px; }
        .jssora03r:hover { background-position: -183px -33px; }
        .jssora03l.jssora03ldn { background-position: -243px -33px; }
        .jssora03r.jssora03rdn { background-position: -303px -33px; }
    </style>
  
    
<!--[if IE]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<style>
.mt-label{ display:none !important;}

</style>


<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thetimesofafrica.com/aliko-dangote-foundation-joins-global-leaders-fight-malnutrition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aliko Dangote Foundation Joins Global Leaders to Fight Malnutrition - THE TIMES OF AFRICA" />
<meta property="og:description" content="The recently concluded Global Nutrition Summit 2017, held in Milan, Italy, convened governments, international agencies, foundations, civil society organisations and businesses to accelerate the global response to malnutrition, an underlying cause of nearly half of all global child deaths. A major highlight of the Summit was the pledge by the Aliko Dangote Foundation to invest &hellip; Continue reading Aliko Dangote Foundation Joins Global Leaders to Fight Malnutrition &rarr;" />
<meta property="og:url" content="http://thetimesofafrica.com/aliko-dangote-foundation-joins-global-leaders-fight-malnutrition/" />
<meta property="og:site_name" content="THE TIMES OF AFRICA" />
<meta property="article:section" content="Afro Talk &amp; Trends" />
<meta property="article:published_time" content="2017-11-07T14:15:30+05:30" />
<meta property="article:modified_time" content="2017-11-07T10:18:53+05:30" />
<meta property="og:updated_time" content="2017-11-07T10:18:53+05:30" />
<meta property="og:image" content="http://thetimesofafrica.com/wp-content/uploads/2017/11/1-23.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The recently concluded Global Nutrition Summit 2017, held in Milan, Italy, convened governments, international agencies, foundations, civil society organisations and businesses to accelerate the global response to malnutrition, an underlying cause of nearly half of all global child deaths. A major highlight of the Summit was the pledge by the Aliko Dangote Foundation to invest &hellip; Continue reading Aliko Dangote Foundation Joins Global Leaders to Fight Malnutrition &rarr;" />
<meta name="twitter:title" content="Aliko Dangote Foundation Joins Global Leaders to Fight Malnutrition - THE TIMES OF AFRICA" />
<meta name="twitter:image" content="http://thetimesofafrica.com/wp-content/uploads/2017/11/1-23.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="THE TIMES OF AFRICA &raquo; Feed" href="http://thetimesofafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE TIMES OF AFRICA &raquo; Comments Feed" href="http://thetimesofafrica.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="THE TIMES OF AFRICA &raquo; iCal Feed" href="http://thetimesofafrica.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="THE TIMES OF AFRICA &raquo; Aliko Dangote Foundation Joins Global Leaders to Fight Malnutrition Comments Feed" href="http://thetimesofafrica.com/aliko-dangote-foundation-joins-global-leaders-fight-malnutrition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thetimesofafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.2"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='commentvalidation-css'  href='http://thetimesofafrica.com/wp-content/plugins/comment-validation/comment-validation.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://thetimesofafrica.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thetimesofafrica.com/wp-content/themes/toa/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://thetimesofafrica.com/wp-content/themes/toa/style.css?ver=4.5.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://thetimesofafrica.com/wp-content/themes/toa/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://thetimesofafrica.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.5.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/plugins/comment-validation/jquery.validate.pack.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/plugins/comment-validation/comment-validation.js?ver=4.5.2'></script>
<link rel='https://api.w.org/' href='http://thetimesofafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thetimesofafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thetimesofafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.2" />
<link rel='shortlink' href='http://thetimesofafrica.com/?p=5683' />
<link rel="alternate" type="application/json+oembed" href="http://thetimesofafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetimesofafrica.com%2Faliko-dangote-foundation-joins-global-leaders-fight-malnutrition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thetimesofafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetimesofafrica.com%2Faliko-dangote-foundation-joins-global-leaders-fight-malnutrition%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		</head>

<body class="single single-post postid-5683 single-format-standard masthead-fixed full-width singular">

<div id="wrapper">
				<div class="wrapperinside">
    			<div class="roadblock">
                                   
                </div>
                <div class="main">
                <header>
                        <div class="top1">
                            <div class="googlead1 googlead2">
                               
                           
                                <div class="topadhover1">
                                         
                            </div>
                            </div>
                        </div>
                        
                        <div class="navigationmain">
                        
                        <div class="navigation navigation1">
                        	<div class="logo2"><a href="http://thetimesofafrica.com"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/logo2.jpg" alt=""></a></div>
                            <header class="cd-main-header cd-main-header1">

		<ul class="cd-header-buttons">
			<li><a class="cd-search-trigger" href="#cd-search"><span></span></a></li>
			<li><a class="cd-nav-trigger" href="#cd-primary-nav">Menu<span></span></a></li>
		</ul> <!-- cd-header-buttons -->
	</header>

	<main class="cd-main-content">
		<!-- your content here -->
	</main>

	<div class="cd-overlay"></div>

	<nav class="cd-nav">
		<ul id="cd-primary-nav" class="cd-primary-nav is-fixed">
			<li><a href="http://thetimesofafrica.com">HOME</a></li>

			<li class="has-children">
				<a href="#">Business</a>

				<ul class="cd-nav-gallery is-hidden">
					<li class="go-back"><a href="#0">Menu</a></li>
					<li class="see-all"><a href="#">Browse Gallery</a></li>
			                        
					<li>
						<a class="cd-nav-item" href="http://thetimesofafrica.com/world-bank-business-report-nigeria-fantastic-says-osinbajo/">
						<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/11/1-19-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/11/1-19-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/11/1-19-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/11/1-19.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>World Bank Doing Business report on Nigeria fantastic, says Osinbajo</h3>
						</a>
					</li>
                        
					<li>
						<a class="cd-nav-item" href="http://thetimesofafrica.com/africas-oil-gas-industry-needs-leapfrog-harness-technology-pwc-oil-gas-review/">
						<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/11/1-7-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/11/1-7-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/11/1-7-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/11/1-7.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Africa’s oil &#038; gas industry needs to ‘leapfrog’ and harness technology: PwC Oil &#038; Gas review</h3>
						</a>
					</li>
                        
					<li>
						<a class="cd-nav-item" href="http://thetimesofafrica.com/heineken-unveils-first-africa-inspired-fashion-collection-lagos-fashion-week/">
						<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/11/1-1-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/11/1-1-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/11/1-1-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/11/1-1.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Heineken® unveils its first Africa inspired fashion collection at Lagos Fashion Week</h3>
						</a>
					</li>
                        
					<li>
						<a class="cd-nav-item" href="http://thetimesofafrica.com/dangote-cement-strengthens-pan-african-market-volume-operations-congo/">
						<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/10/1-53-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/10/1-53-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/10/1-53-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/10/1-53.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Dangote Cement strengthens pan-African market volume operations in Congo</h3>
						</a>
					</li>
  
		<li>

	<a class="cd-nav-item" href="http://thetimesofafrica.com/bussiness/">
<img src="http://thetimesofafrica.com/wp-content/uploads/2017/10/view-all.jpg" />

						</a>
						</li>
				</ul>
			</li>

			<li class="has-children">
				<a href="#">Politics</a>
				<ul class="cd-nav-gallery is-hidden">
					<li class="go-back"><a href="#0">Menu</a></li>
					<li class="see-all"><a href="#">Browse Gallery</a></li>
					                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/trust-first-kaspersky-lab-launches-global-transparency-initiative/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/10/1-56-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/10/1-56-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/10/1-56-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/10/1-56.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Trust First: Kaspersky Lab Launches its Global Transparency Initiative</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/buhari-administration-engages-national-assembly-chief-justice-new-ease-business-action-plan/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/09/1-60-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/09/1-60-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/09/1-60-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/09/1-60.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Buhari administration engages national assembly, chief justice in new ease of doing business action plan</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/equatorial-guinea-enters-liquefied-natural-gas-lng-sales-infrastructure-agreement-burkina-faso/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/09/1-29-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/09/1-29-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/09/1-29-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/09/1-29.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Equatorial Guinea Enters Liquefied Natural Gas (LNG) Sales and Infrastructure Agreement with Burkina Faso</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/opposition-parties-togo-demand-release-arrested-protestors-protest-marches-postponed/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/08/1-36-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/08/1-36-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/08/1-36-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/08/1-36.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>The opposition parties of the Togo demand release of arrested protestors, after the protest marches were postponed.</h3>
						</a>
					</li>
  
	<li>

	<a class="cd-nav-item" href="http://thetimesofafrica.com/politics/">
<img src="http://thetimesofafrica.com/wp-content/uploads/2017/10/view-all.jpg" />
</a>
			</li>
				</ul>
			</li>
            
            
            <li class="has-children">
				<a href="#">Entertainment</a>
				<ul class="cd-nav-gallery is-hidden">
					<li class="go-back"><a href="#0">Menu</a></li>
					<li class="see-all"><a href="#">Browse Gallery</a></li>
				                       
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/humble-mighty-pen/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/05/1-27-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/05/1-27-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/05/1-27-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/05/1-27.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>The humble mighty Pen</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/nigerian-singer-mo-adeniran-winner-voice-uk/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/04/1-7-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="Mo Adeniran won the The Voice UK" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/04/1-7-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/04/1-7-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/04/1-7.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Nigerian singer Mo Adeniran declared winner of ‘The Voice UK’</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/rabat-host-afrique-en-capitale-march/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-73-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="Afrique en Capitale Rabat" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-73-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-73-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-73.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Rabat to host ‘Afrique en Capitale’ in March-April</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/african-internet-naspers-poland/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-57-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="Naspers" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-57-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-57-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-57.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>African Internet Giant Naspers launches ShowMax in Poland</h3>
						</a>
					</li>
  
<li>

	<a class="cd-nav-item" href="http://thetimesofafrica.com/entertainment/">
<img src="http://thetimesofafrica.com/wp-content/uploads/2017/10/view-all.jpg" />
</a>
			</li>
				</ul>
			</li>
	<li><a href="http://thetimesofafrica.com/?post_type=tribe_events">EVENTS</a></li>
		<!--	<li class="has-children">
			<a href="http://codyhouse.co/?p=409"></a>
				<ul class="cd-nav-icons is-hidden">
					<li class="go-back"><a href="#0">Menu</a></li>
					<li class="see-all"><a href="http://codyhouse.co/?p=409">Browse Services</a></li>
				                           
					<li>
						<a class="cd-nav-item item-1" href="">
							<h3></h3>
						</a>
					</li>
  
				</ul>
			</li> -->
                                      <li><a href="http://thetimesofafrica.com/country-profile-new/">COUNTRY PROFILES</a></li>
       <!--     <li class="has-children"><a href="#">COUNTRY PROFILES</a>
           <ul class="cd-nav-gallery is-hidden">
					<li class="go-back"><a href="#0">Menu</a></li>
					<li class="see-all"><a href="#">Browse Gallery</a></li>
                       
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/?page_id=18">
									
                                    <img src="http://thetimesofafrica.com/wp-content/uploads/2016/05/north-150x136.png" alt="Product Image">						<h3>North Africa</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/?page_id=451">
									
                                      <img src="http://thetimesofafrica.com/wp-content/uploads/2016/08/south-150x136.jpg" alt="Product Image">							<h3>Southern Africa</h3>
						</a>
					</li>
                    <li><a class="cd-nav-item" href="http://thetimesofafrica.com/?page_id=455">
								
                                      <img src="http://thetimesofafrica.com/wp-content/uploads/2016/08/east-1-150x136.jpg" alt="Product Image">							<h3>East Africa</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/?page_id=453">
									  <img src="http://thetimesofafrica.com/wp-content/uploads/2016/08/west-150x136.jpg" alt="Product Image">							<h3>West Africa</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/?page_id=457">
								  <img src="http://thetimesofafrica.com/wp-content/uploads/2016/08/Central-1-150x136.jpg" alt="Product Image">						<h3>Central Africa</h3>
						</a>
					</li>
  

				</ul>
            </li>-->
            
            
            <li><a href="http://toa-thetimesofafrica.blogspot.in">BLOG</a></li>
            
    <!--<div class="topsocialicon"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/top-social-media-img.jpg" alt="" border="0" usemap="#Map">
      <map name="Map">
        <area shape="rect" coords="51,-1,71,19" href="#">
        <area shape="rect" coords="23,-3,40,20" href="#">
        <area shape="rect" coords="-7,-1,14,23" href="#">
      </map>
    </div> -->
            
		</ul> <!-- primary-nav -->
	</nav> <!-- cd-nav -->
    

	<div id="cd-search" class="cd-search cd-search1">
		<form role="search" method="get" class="search-form" action="http://thetimesofafrica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="text" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div>

                        </div>
                        </div>
                        
                     </header>    <div class="midcontainer innerpage">
                     	<div class="midleft">
                         <!--   <ul class="breadcrumb">
                            	<li><a href="">Home &raquo;</a></li>
                                <li><a href="#">Post News</a></li>
                            </ul>-->
                            					 <div class="postnews">
                            	<h1>Aliko Dangote Foundation Joins Global Leaders to Fight Malnutrition</h1>
                                <ul class="newsdetail">
                                	<li>November 7, 2017</li>
                                </ul>
                                
                                <div class="sharenews">
   <div class="sharenewsleft"><div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_like" style="width:70px;"><div class="fb-like" data-href="http://thetimesofafrica.com/aliko-dangote-foundation-joins-global-leaders-fight-malnutrition/" data-layout="button_count" data-width="70" ></div></div><div class="really_simple_share_twitter" style="width:70px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Aliko Dangote Foundation Joins Global Leaders to Fight Malnutrition" data-url="http://thetimesofafrica.com/aliko-dangote-foundation-joins-global-leaders-fight-malnutrition/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:70px;"><div class="g-plusone" data-size="medium" data-href="http://thetimesofafrica.com/aliko-dangote-foundation-joins-global-leaders-fight-malnutrition/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="http://thetimesofafrica.com/aliko-dangote-foundation-joins-global-leaders-fight-malnutrition/" data-type="button_count" data-width="100"></div></div><div class="really_simple_share_linkedin" style="width:80px;"><script type="IN/Share"  data-url="http://thetimesofafrica.com/aliko-dangote-foundation-joins-global-leaders-fight-malnutrition/"></script></div><div class="really_simple_share_print" style="width:40px;"><a href="javascript:window.print();void(0);"><img src="http://thetimesofafrica.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/print.png" alt="Print" title="Print" /> </a></div><div class="really_simple_share_email" style="width:40px;"><a href="mailto:?subject=Aliko%20Dangote%20Foundation%20Joins%20Global%20Leaders%20to%20Fight%20Malnutrition&amp;body=Aliko%20Dangote%20Foundation%20Joins%20Global%20Leaders%20to%20Fight%20Malnutrition%20-%20http%3A%2F%2Fthetimesofafrica.com%2Faliko-dangote-foundation-joins-global-leaders-fight-malnutrition%2F"><img src="http://thetimesofafrica.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/email.png" alt="Email" title="Email" /> </a></div></div>
		<div class="really_simple_share_clearfix"></div><!--<img src="/images/share.jpg" alt="">--></div>
                                    <div class="commentg"><a href="#commentdivbutton"><span>&nbsp;</span>Comment</a></div>
                                </div>
                                
                                <div class="postnewsimg">
                   <img src="http://thetimesofafrica.com/wp-content/uploads/2017/11/1-23.jpg" >
                                                                </div>
                                
                                <p style="text-align: justify;">The recently concluded Global Nutrition Summit 2017, held in Milan, Italy, convened governments, international agencies, foundations, civil society organisations and businesses to accelerate the global response to malnutrition, an underlying cause of nearly half of all global child deaths.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">A major highlight of the Summit was the pledge by the Aliko Dangote Foundation to invest US$100 Million over five years to tackle malnutrition in the worst-affected parts of Nigeria. The Aliko Dangote Foundation is the philanthropic organization of Aliko Dangote, founder and Executive Chairman of the Dangote Group (http://Dangote.com), Africa’s largest homegrown conglomerate.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">The Global Nutrition Summit is the global forum of the United Nations Decade of Action on Nutrition (2016-2026). This year’s edition was held in close partnership with a number of international stakeholders including the U.K.’s Department for International Development, the World Health Organization, the Food and Agriculture Organization of the United Nations, the Bill &amp; Melinda Gates Foundation and the International Coalition on Advocacy for Nutrition. The governments of Ethiopia, Ivory Coast, Burkina Faso and Zambia all made commitments to expand their nutrition programmes and the Summit succeeded in galvanizing US3.4 billion according to the organisers.</p><div class="ad1"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/ad-1.jpg" alt=""></div>
<p style="text-align: justify;">
<p style="text-align: justify;">Malnutrition affects every country in the world in various forms, however Africa is particularly hard hit and Nigeria is home to the highest numbers of malnourished children. Almost half of the one million children who die before the age of five every year in Nigeria, die of malnutrition as the underlying cause. Without the proper nutrients during the first 1,000 days of life starting from conception up to their second birthday, children are less likely to survive childhood diseases such as malaria and pneumonia, and are less likely to escape poverty as adults. They become physically and cognitively stunted, a fate that has befallen 11 million of Nigeria’s children under five.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">The Aliko Dangote Foundation’s Managing Director and CEO Zouera Youssoufou said: “Nigeria’s high malnutrition rate is undermining progress towards improving child health and survival and putting the brakes on economic development. By investing in nutrition, we aim to directly improve the lives of Nigerian families and to empower our citizens to reach their full potential.”</p>
<p style="text-align: justify;">
<p style="text-align: justify;">The Global Nutrition Report 2017, launched at the Summit, showed that, in spite of progress, 155 million children globally are still stunted and the world is off track on meeting internationally agreed nutrition targets. Financing to tackle malnutrition has been alarmingly low. Donors spend about 0.5 percent of overseas aid on nutrition, and countries allocate between one and two percent of their health budgets to the issue.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">“The global malnutrition crisis endangers the physical and mental wellbeing of present and future generations” said Kofi Annan, speaking at the summit in his capacity as Chair of the Kofi Annan Foundation. “Progress in tackling both undernutrition and obesity is possible with targeted commitments, like those made here today. We need further urgent investments so that people, communities and nations can reach their full potential.”</p>
<p style="text-align: justify;">
<p style="text-align: justify;">Through his Foundation, since 1993, Aliko Dangote has made significant social investments in health, education, economic empowerment and disaster relief. He is now becoming the strongest voice for nutritional leadership nationally and on the continent of Africa. By making this unprecedented US$100 Million commitment, the Aliko Dangote Foundation is on a mission to reduce the prevalence of undernutrition by 60 percent in the most needy areas of Nigeria, specifically the North East and North West, where malnutrition has affected millions of lives and crippled the local economy.</p>
<p style="text-align: justify;">Source APO</p>
                            <!--    <div class="ad1"><img src="/images/ad-1.jpg" alt=""></div>-->
                                
                               
                             
                                
                                
                            </div>
                            
                            <div id="commentdivbutton">
							
<div id="comments" class="comments-area">

	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aliko-dangote-foundation-joins-global-leaders-fight-malnutrition/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://thetimesofafrica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5683' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
            </div>
               <div class="relatedarticle">
                                	<h2>Related Article</h2>
                                    <ul class="relatedarticle1">
    <li>
                                  <!--   <img src="" /> --><img width="205" height="185" src="http://thetimesofafrica.com/wp-content/uploads/2017/11/1-10-300x271.jpg" class="attachment-215x185 size-215x185 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/11/1-10-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/11/1-10-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/11/1-10.jpg 850w" sizes="(max-width: 205px) 100vw, 205px" />                                            <h3><a href="http://thetimesofafrica.com/good-infrastructure-governance-key-unlocking-africas-potential/">Why good infrastructure governance is the key to unlocking Africa’s potential?</a></h3>
                                        </li>
<li>
                                  <!--   <img src="" /> --><img width="205" height="185" src="http://thetimesofafrica.com/wp-content/uploads/2016/11/Black-Pete-Santas-black-faced-helper-stirs-up-anti-racism-protest-300x271.jpg" class="attachment-215x185 size-215x185 wp-post-image" alt="Black-Pete,-Santa&#039;s-black-faced-helper-stirs-up-anti-racism-protest" srcset="http://thetimesofafrica.com/wp-content/uploads/2016/11/Black-Pete-Santas-black-faced-helper-stirs-up-anti-racism-protest-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2016/11/Black-Pete-Santas-black-faced-helper-stirs-up-anti-racism-protest-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2016/11/Black-Pete-Santas-black-faced-helper-stirs-up-anti-racism-protest.jpg 850w" sizes="(max-width: 205px) 100vw, 205px" />                                            <h3><a href="http://thetimesofafrica.com/black-pete-santas-black-faced-helper-stirs-up-anti-racism-protest/">Black Pete, Santa&#8217;s black-faced helper stirs up anti-racism protest</a></h3>
                                        </li>
<li>
                                  <!--   <img src="" /> --><img width="205" height="185" src="http://thetimesofafrica.com/wp-content/uploads/2017/10/1-48-300x271.jpg" class="attachment-215x185 size-215x185 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/10/1-48-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/10/1-48-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/10/1-48.jpg 850w" sizes="(max-width: 205px) 100vw, 205px" />                                            <h3><a href="http://thetimesofafrica.com/african-mncs-join-forces-within-afrochampions-club-foster-africas-growth-development/">African MNCs join forces within the AfroChampions Club to foster Africa’s growth and development</a></h3>
                                        </li>
    
    
                                    
                                    </ul>
                                </div>
                            
                        </div>
                        
                        <div class="midright">
                        	
                            <div class="midrightad">
                                          
                            	<a href="https://www.magzter.com/IN/Times-Of-Africa/The-Times-Of-Africa"><img width="300" height="250" src="http://thetimesofafrica.com/wp-content/uploads/2017/08/sampleBanner-300x250.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="sampleBanner-300x250" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/08/sampleBanner-300x250.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/08/sampleBanner-300x250-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                                     
                           <!--    <div class="midrightadhover1"> 
								   </div>-->
                            </div>
                            
                            
                            <div class="mostreadview">
                            	<div id="horizontalTab">
                                    <ul class="resp-tabs-list">
                                    <li>Most Read</li>
                                    <li>Most Viewed</li>
                                    </ul>
                                    <div class="resp-tabs-container">
                                    <div>
                                    <ul class="mostreadbox">
                                    
                                    
                                    	<li>
                                        <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-47.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/somalia-announces-a-new-date-for-presidential-election-after-four-postponements/">Somalia announces a new date for presidential election after four postponements</a></p>
                                        </li>

                                    	<li>
                                        <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2017/09/1-29.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/equatorial-guinea-enters-liquefied-natural-gas-lng-sales-infrastructure-agreement-burkina-faso/">Equatorial Guinea Enters Liquefied Natural Gas (LNG) Sales and Infrastructure Agreement with Burkina Faso</a></p>
                                        </li>

                                    	<li>
                                        <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-2.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/india-africa-business-partnership-forum/">INDIA-AFRICA Business Partnership Forum</a></p>
                                        </li>

                                    	<li>
                                        <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2016/12/1-33.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/5-7-million-unregistered-sim-cards-blocked-in-mozambique/">5.7 million unregistered sim cards blocked in Mozambique</a></p>
                                        </li>

                                    </ul>
                                    <div class="clearfix"></div>
                                    </div>
                                    <div>
                                    <ul class="mostreadbox">
					     

                                        
                                    	<li>
                                        	<span class="mostreadimg"><img src="http://img.youtube.com/vi/HBcYcP0Exfk/mqdefault.jpg"  /></span>
                                              <p><a href="http://thetimesofafrica.com/exclusive-interview-with-mr-kelebone-leisanyane-ceo-lesotho-national-development-corporation/">Exclusive Interview with Mr  Kelebone Leisanyane CEO, Lesotho National Development Corporation</a></p>
                                        </li>
                                        
                                                                               
                                    	<li>
                                        	<span class="mostreadimg"><img src="http://img.youtube.com/vi/yPGolRXu9IM/mqdefault.jpg"  /></span>
                                              <p><a href="http://thetimesofafrica.com/h-e-abdusalam-h-omer-phd-minister-of-foreign-affairs-investment-promotion-somalia/">H E Abdusalam H  Omer, Phd Minister of Foreign Affairs &#038; Investment promotion, Somalia</a></p>
                                        </li>
                                        
                                                                               
                                    	<li>
                                        	<span class="mostreadimg"><img src="http://img.youtube.com/vi/t9M5YJKJ_Wk/mqdefault.jpg"  /></span>
                                              <p><a href="http://thetimesofafrica.com/the-times-of-africa-probing-into-global-education-at-the-12th-ficci-higher-education-summit-2016/">The Times of Africa probing into global education at the 12th FICCI Higher Education Summit, 2016</a></p>
                                        </li>
                                        
                                                                               
                                    	<li>
                                        	<span class="mostreadimg"><img src="http://img.youtube.com/vi/u1KvbejlJBc/mqdefault.jpg"  /></span>
                                              <p><a href="http://thetimesofafrica.com/iafs-2015-day-2/">IAFS 2015 Day 2</a></p>
                                        </li>
                                        
                                                            
                                    </ul>
                                    <div class="clearfix"></div>
                                    </div>
                                    </div>
                                    </div>
                            </div>
                            
                            
                            <div class="topheading">Photos</div>
                            <div class="innerphotogallery">
                            	<div class="flexsliderty">
                                      <ul class="bxslider">
          
                                        	<li>
            <img src="http://thetimesofafrica.com/wp-content/uploads/2016/10/DSC_0255.jpg" title="Africa Day Celebration May 25th, 2016, New Delhi, India" />
                                                 </li>
     
                                        	<li>
            <img src="http://thetimesofafrica.com/wp-content/uploads/2016/10/DSC_0218.jpg" title="Africa Day Celebration May 25th, 2016, New Delhi, India" />
                                                 </li>
     
                                        	<li>
            <img src="http://thetimesofafrica.com/wp-content/uploads/2016/10/DSC_0165.jpg" title="Africa Day Celebration May 25th, 2016, New Delhi, India" />
                                                 </li>
     
                                        	<li>
            <img src="http://thetimesofafrica.com/wp-content/uploads/2016/10/DSC_0139.jpg" title="Africa Day Celebration May 25th, 2016, New Delhi, India" />
                                                 </li>
     
                                        	<li>
            <img src="http://thetimesofafrica.com/wp-content/uploads/2016/10/DSC_0123.jpg" title="Africa Day Celebration May 25th, 2016, New Delhi, India" />
                                                 </li>
 	                                     
                                      </ul>
                                </div>
                            </div>
                            
                            
                            <ul class="morenews">
                            	<h2>More From Other Section</h2>
                            
                                <li>
                      <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2017/05/1-25.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/a-qualified-mind/">A qualified mind</a></p>
                                       </li>
                       
                                <li>
                      <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2017/04/1-1.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/south-africa-finance-minister-malusi-gigaba/">South Africa’s New Finance Minister calls for reform, says ‘This is a people’s Government’</a></p>
                                       </li>
                       
                                <li>
                      <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2017/11/1-26.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/digital-vision-developing-nations/">Digital Vision of Developing Nations</a></p>
                                       </li>
                       
                                <li>
                      <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-85.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/india-africa-amalgamation-conclave/">“AN AMALGAMATION”</a></p>
                                       </li>
                                        
                            </ul>
                            
                            
                        </div>
                     </div>
                     
                        
                     <div class="midcontainer padd0">
                    	<div class="footer">
                          <div class="followus">
                             <ul class="socialmediaicon">
 <li><a href="http://www.facebook.com/timesofafrica"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-1.png" alt=""></a></li>
      <li><a href="http://twitter.com/toamagazine"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-2.png" alt=""></a></li>
                                <li><a href="http://www.linkedin.com/company/the-times-of-africa"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-3.png" alt=""></a></li>
                                <li><a href="https://plus.google.com/+Thetimesofafrica/"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-4.png" alt=""></a></li>
                                <li><a href="http://youtube.com/toathetimesofafrica"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-5.png" alt=""></a></li>
                        <!--  <li><a href="http://timesofafrica.wordpress.com"><img src="/images/social-icon-6.png" alt=""></a></li>-->
                                <li><a href="http://www.flickr.com/photos/httpwwwfacebookcompagesthe-times-of-africa170481993063449refhl/"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-7.png" alt=""></a></li>
                                <li><a href="http://toa-thetimesofafrica.blogspot.in"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-8.png" alt=""></a></li>
                                <li><a href="http://pinterest.com/timesofafrica/"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-9.png" alt=""></a></li>
                                <li><a href="http://thetimesofafrica.tumblr.com"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-10.png" alt=""></a></li>
                              <!--  <li><a href="http://new.myspace.com/toathetimesofafrica"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-11.png" alt=""></a></li>-->
                             </ul>
                          </div>
                          <div class="footerline">&nbsp;</div>
                          <div class="footermaintext">
                          	  <div class="footertext">
                                 <h4>Useful Links</h4>
                              	  <div class="menu-about-us-container"><ul id="menu-about-us" class="footertextinside"><li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="http://thetimesofafrica.com/who-we-are/">Who we are</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://thetimesofafrica.com/contact-us/">Contact us</a></li>
<li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421"><a href="http://thetimesofafrica.com/?page_id=258">Magazine</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://thetimesofafrica.com/special-supplement/">Special Supplement</a></li>
</ul></div>                              </div>
                              <div class="footertext">
                              	<h4>About us</h4>
                              	  <div class="menu-services-container"><ul id="menu-services" class="footertextinside"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://thetimesofafrica.com/digital-advertisment/">Digital Advertisement</a></li>
<li id="menu-item-3115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3115"><a href="https://www.magzter.com/IN/Times-Of-Africa/The-Times-Of-Africa/">Print Subscription</a></li>
<li id="menu-item-3114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3114"><a href="https://www.magzter.com/IN/Times-Of-Africa/The-Times-Of-Africa/">Digital issue</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://thetimesofafrica.com/print-advertisement/">Print Advertisement</a></li>
</ul></div>                              </div>
                        <div class="footertext">
                              		<ul class="footertextinside">
                                    	<h4>Contact us</h4>
                                        <li><a href="#">Editorial Team</a></li>
                                        <li><a href="#">Marketing Team</a></li>
                                    </ul>
                              </div>
                     <div class="footertext">
                              		<ul class="footertextinside">
                                    	<h4>Terms of Use &amp; Privacy Policy</h4>
                                        <li><a href="#">Terms &amp; Conditions</a></li>
                                        <li><a href="#">Privacy Policy</a></li>
                                    </ul>
                              </div>
                            <!--  <div class="footertext last">
                                                              </div>-->
                          </div>

                          <div class="copywrite">&copy; Copyright Times of Africa 2016. All rights reserved.</div>
                    	</div>
                     </div>
                     
                </div>
                
                
                
                
          <div class="roadblockright">
                         
          </div>
    	  </div>
</div>

<script src="http://thetimesofafrica.com/wp-content/themes/toa/js/jquery.mobile.custom.min.js"></script>
<script src="http://thetimesofafrica.com/wp-content/themes/toa/js/main.js"></script> <!-- Resource jQuery -->


  <script src="http://thetimesofafrica.com/wp-content/themes/toa/js/demo.js"></script>
<script src='http://thetimesofafrica.com/wp-content/themes/toa/js/lucid.js' type="text/javascript"></script>

<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-common-libraries.js'></script>	
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-functions.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-thumbsgeneral.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-thumbsstrip.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-touchthumbs.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-panelsbase.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-strippanel.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-avia.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-slider.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-sliderassets.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-touchslider.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-zoomslider.js'></script>	
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-video.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-theme-default.js'></script>
<script src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-gallery-video.js'></script>
<script type="text/javascript">

		jQuery(document).ready(function(){

			jQuery("#gallery").unitegallery();

		});
		
	</script>
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
        //]]>
  		</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"You have successfully subscribed to the newsletter. You will receive a confirmation email in a few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"You have successfully subscribed to the newsletter. You will receive a confirmation email in a few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-includes/js/comment-reply.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-includes/js/wp-embed.min.js?ver=4.5.2'></script>



</body>
</html>
     