<!doctype html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
<meta charset="utf-8">
<title>Nokia, Intel create labs to bring 5G to market - THE TIMES OF AFRICA</title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<link href="http://thetimesofafrica.com/wp-content/themes/toa/style.css" rel="stylesheet" type="text/css">
<link rel="stylesheet" href="http://thetimesofafrica.com/wp-content/themes/toa/css/reset.css"> <!-- CSS reset -->
<link rel="stylesheet" href="http://thetimesofafrica.com/wp-content/themes/toa/css/style1.css"> <!-- Resource style -->
<link rel="shortcut icon" href="http://thetimesofafrica.com/wp-content/themes/toa/images/favicon.ico" type="image/x-icon" />
	<link rel="pingback" href="http://thetimesofafrica.com/xmlrpc.php">
<link rel="stylesheet" href="http://thetimesofafrica.com/wp-content/themes/toa/css/easy-responsive-tabs.css">

<link rel="stylesheet" href="http://thetimesofafrica.com/wp-content/themes/toa/css/jquery.bxslider.css" type="text/css" media="screen" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript">
$("document").ready(function($){
    var nav = $('.navigation');

    $(window).scroll(function () {
        if ($(this).scrollTop() > 125) {
            nav.addClass("f-nav");
        } else {
            nav.removeClass("f-nav");
        }
    });
});
</script>


<script src="http://thetimesofafrica.com/wp-content/themes/toa/js/easy-responsive-tabs.js"></script>
<script>
$(document).ready(function () {
$('#horizontalTab').easyResponsiveTabs({
type: 'default', //Types: default, vertical, accordion           
width: 'auto', //auto or any width like 600px
fit: true,   // 100% fit in a container
closed: 'accordion', // Start closed if in accordion view
activate: function(event) { // Callback function if tab is switched
var $tab = $(this);
var $info = $('#tabInfo');
var $name = $('span', $info);
$name.text($tab.text());
$info.show();
}
});
$('#verticalTab').easyResponsiveTabs({
type: 'vertical',
width: 'auto',
fit: true
});
});
</script>

<link rel='stylesheet' href='http://thetimesofafrica.com/wp-content/themes/toa/css/unite-gallery.css' type='text/css' />

<link rel='stylesheet' href='http://thetimesofafrica.com/wp-content/themes/toa/css/ug-theme-default.css' type='text/css' />


<script src="http://thetimesofafrica.com/wp-content/themes/toa/js/jquery.bxslider.min.js"></script>
<script>
$(document).ready(function () {
	$('.bxslider').bxSlider({
		auto: true,
	 mode: 'fade',
  captions: true,
  pager: false
});
});
	</script>


<script type="text/javascript" src="http://thetimesofafrica.com/wp-content/themes/toa/js/jssor.slider.min.js"></script>
    <!-- use jssor.slider.debug.js instead for debug -->
    <script>
        jssor_1_slider_init = function() {
            
            var jssor_1_options = {
              $AutoPlay: true,
              $AutoPlaySteps: 4,
              $SlideDuration: 160,
              $SlideWidth: 200,
              $SlideSpacing: 3,
              $Cols: 8,
              $ArrowNavigatorOptions: {
                $Class: $JssorArrowNavigator$,
                $Steps: 4
              },
              $BulletNavigatorOptions: {
                $Class: $JssorBulletNavigator$,
                $SpacingX: 1,
                $SpacingY: 1
              }
            };
            
            var jssor_1_slider = new $JssorSlider$("jssor_1", jssor_1_options);
            
            //responsive code begin
            //you can remove responsive code if you don't want the slider scales while window resizing
            function ScaleSlider() {
                var refSize = jssor_1_slider.$Elmt.parentNode.clientWidth;
                if (refSize) {
                    refSize = Math.min(refSize, 809);
                    jssor_1_slider.$ScaleWidth(refSize);
                }
                else {
                    window.setTimeout(ScaleSlider, 30);
                }
            }
            ScaleSlider();
            $Jssor$.$AddEvent(window, "load", ScaleSlider);
            $Jssor$.$AddEvent(window, "resize", ScaleSlider);
            $Jssor$.$AddEvent(window, "orientationchange", ScaleSlider);
            //responsive code end
        };
    </script>
    <script>
        jssor_2_slider_init = function() {
            
            var jssor_2_options = {
              $AutoPlay: false,
              $AutoPlaySteps: 4,
              $SlideDuration: 160,
              $SlideWidth: 200,
              $SlideSpacing: 3,
              $Cols: 4,
              $ArrowNavigatorOptions: {
                $Class: $JssorArrowNavigator$,
                $Steps: 4
              },
              $BulletNavigatorOptions: {
                $Class: $JssorBulletNavigator$,
                $SpacingX: 1,
                $SpacingY: 1
              }
            };
            
            var jssor_2_slider = new $JssorSlider$("jssor_2", jssor_2_options);
            
            //responsive code begin
            //you can remove responsive code if you don't want the slider scales while window resizing
            function ScaleSlider() {
                var refSize = jssor_2_slider.$Elmt.parentNode.clientWidth;
                if (refSize) {
                    refSize = Math.min(refSize, 809);
                    jssor_2_slider.$ScaleWidth(refSize);
                }
                else {
                    window.setTimeout(ScaleSlider, 30);
                }
            }
            ScaleSlider();
            $Jssor$.$AddEvent(window, "load", ScaleSlider);
            $Jssor$.$AddEvent(window, "resize", ScaleSlider);
            $Jssor$.$AddEvent(window, "orientationchange", ScaleSlider);
            //responsive code end
        };
    </script>
    <script>
        jssor_1_slider_init = function() {
            
            var jssor_1_options = {
              $AutoPlay: false,
              $AutoPlaySteps: 4,
              $SlideDuration: 160,
              $SlideWidth: 200,
              $SlideSpacing: 3,
              $Cols: 4,
              $ArrowNavigatorOptions: {
                $Class: $JssorArrowNavigator$,
                $Steps: 4
              },
              $BulletNavigatorOptions: {
                $Class: $JssorBulletNavigator$,
                $SpacingX: 1,
                $SpacingY: 1
              }
            };
            
            var jssor_1_slider = new $JssorSlider$("jssor_1", jssor_1_options);
            
            //responsive code begin
            //you can remove responsive code if you don't want the slider scales while window resizing
            function ScaleSlider() {
                var refSize = jssor_1_slider.$Elmt.parentNode.clientWidth;
                if (refSize) {
                    refSize = Math.min(refSize, 809);
                    jssor_1_slider.$ScaleWidth(refSize);
                }
                else {
                    window.setTimeout(ScaleSlider, 30);
                }
            }
            ScaleSlider();
            $Jssor$.$AddEvent(window, "load", ScaleSlider);
            $Jssor$.$AddEvent(window, "resize", ScaleSlider);
            $Jssor$.$AddEvent(window, "orientationchange", ScaleSlider);
            //responsive code end
        };
    </script>
    <script>
        jssor_1_slider_init = function() {
            
            var jssor_1_options = {
              $AutoPlay: false,
              $AutoPlaySteps: 4,
              $SlideDuration: 160,
              $SlideWidth: 200,
              $SlideSpacing: 3,
              $Cols: 4,
              $ArrowNavigatorOptions: {
                $Class: $JssorArrowNavigator$,
                $Steps: 4
              },
              $BulletNavigatorOptions: {
                $Class: $JssorBulletNavigator$,
                $SpacingX: 1,
                $SpacingY: 1
              }
            };
            
            var jssor_1_slider = new $JssorSlider$("jssor_1", jssor_1_options);
            
            //responsive code begin
            //you can remove responsive code if you don't want the slider scales while window resizing
            function ScaleSlider() {
                var refSize = jssor_1_slider.$Elmt.parentNode.clientWidth;
                if (refSize) {
                    refSize = Math.min(refSize, 809);
                    jssor_1_slider.$ScaleWidth(refSize);
                }
                else {
                    window.setTimeout(ScaleSlider, 30);
                }
            }
            ScaleSlider();
            $Jssor$.$AddEvent(window, "load", ScaleSlider);
            $Jssor$.$AddEvent(window, "resize", ScaleSlider);
            $Jssor$.$AddEvent(window, "orientationchange", ScaleSlider);
            //responsive code end
        };
    </script>
    
    <script>
        jssor_3_slider_init = function() {
            
            var jssor_3_options = {
              $AutoPlay: true,
              $AutoPlaySteps: 4,
              $SlideDuration: 160,
              $SlideWidth: 200,
              $SlideSpacing: 3,
              $Cols: 4,
              $ArrowNavigatorOptions: {
                $Class: $JssorArrowNavigator$,
                $Steps: 4
              },
              $BulletNavigatorOptions: {
                $Class: $JssorBulletNavigator$,
                $SpacingX: 1,
                $SpacingY: 1
              }
            };
            
            var jssor_3_slider = new $JssorSlider$("jssor_3", jssor_3_options);
            
            //responsive code begin
            //you can remove responsive code if you don't want the slider scales while window resizing
            function ScaleSlider() {
                var refSize = jssor_3_slider.$Elmt.parentNode.clientWidth;
                if (refSize) {
                    refSize = Math.min(refSize, 809);
                    jssor_3_slider.$ScaleWidth(refSize);
                }
                else {
                    window.setTimeout(ScaleSlider, 30);
                }
            }
            ScaleSlider();
            $Jssor$.$AddEvent(window, "load", ScaleSlider);
            $Jssor$.$AddEvent(window, "resize", ScaleSlider);
            $Jssor$.$AddEvent(window, "orientationchange", ScaleSlider);
            //responsive code end
        };
    </script>
    
    <script>
        jssor_4_slider_init = function() {
            
            var jssor_4_options = {
              $AutoPlay: true,
              $AutoPlaySteps: 4,
              $SlideDuration: 160,
              $SlideWidth: 200,
              $SlideSpacing: 3,
              $Cols: 4,
              $ArrowNavigatorOptions: {
                $Class: $JssorArrowNavigator$,
                $Steps: 4
              },
              $BulletNavigatorOptions: {
                $Class: $JssorBulletNavigator$,
                $SpacingX: 1,
                $SpacingY: 1
              }
            };
            
            var jssor_4_slider = new $JssorSlider$("jssor_4", jssor_4_options);
            
            //responsive code begin
            //you can remove responsive code if you don't want the slider scales while window resizing
            function ScaleSlider() {
                var refSize = jssor_4_slider.$Elmt.parentNode.clientWidth;
                if (refSize) {
                    refSize = Math.min(refSize, 809);
                    jssor_4_slider.$ScaleWidth(refSize);
                }
                else {
                    window.setTimeout(ScaleSlider, 30);
                }
            }
            ScaleSlider();
            $Jssor$.$AddEvent(window, "load", ScaleSlider);
            $Jssor$.$AddEvent(window, "resize", ScaleSlider);
            $Jssor$.$AddEvent(window, "orientationchange", ScaleSlider);
            //responsive code end
        };
    </script>

    <style>
        
        /* jssor slider bullet navigator skin 03 css */
        /*
        .jssorb03 div           (normal)
        .jssorb03 div:hover     (normal mouseover)
        .jssorb03 .av           (active)
        .jssorb03 .av:hover     (active mouseover)
        .jssorb03 .dn           (mousedown)
        */
        .jssorb03 {
            position: absolute;
        }
        .jssorb03 div, .jssorb03 div:hover, .jssorb03 .av {
            position: absolute;
            /* size of bullet elment */
            width: 21px;
            height: 21px;
            text-align: center;
            line-height: 21px;
            color: white;
            font-size: 12px;
            background: url('http://thetimesofafrica.com/wp-content/themes/toa/images/b03.png') no-repeat;
            overflow: hidden;
            cursor: pointer;
        }
        .jssorb03 div { background-position: -5px -4px; }
        .jssorb03 div:hover, .jssorb03 .av:hover { background-position: -35px -4px; }
        .jssorb03 .av { background-position: -65px -4px; }
        .jssorb03 .dn, .jssorb03 .dn:hover { background-position: -95px -4px; }

        /* jssor slider arrow navigator skin 03 css */
        /*
        .jssora03l                  (normal)
        .jssora03r                  (normal)
        .jssora03l:hover            (normal mouseover)
        .jssora03r:hover            (normal mouseover)
        .jssora03l.jssora03ldn      (mousedown)
        .jssora03r.jssora03rdn      (mousedown)
        */
        .jssora03l, .jssora03r {
            display: block;
            position: absolute;
            /* size of arrow element */
            width: 55px;
            height: 55px;
            cursor: pointer;
            background: url('http://thetimesofafrica.com/wp-content/themes/toa/images/a03.png') no-repeat;
            overflow: hidden;
        }
        .jssora03l { background-position: -3px -33px; }
        .jssora03r { background-position: -63px -33px; }
        .jssora03l:hover { background-position: -123px -33px; }
        .jssora03r:hover { background-position: -183px -33px; }
        .jssora03l.jssora03ldn { background-position: -243px -33px; }
        .jssora03r.jssora03rdn { background-position: -303px -33px; }
    </style>
  
    
<!--[if IE]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<style>
.mt-label{ display:none !important;}

</style>


<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thetimesofafrica.com/nokia-intel-create-labs-bring-5g-market/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nokia, Intel create labs to bring 5G to market - THE TIMES OF AFRICA" />
<meta property="og:description" content="Finnish multinational communications and information technology company Nokia Corporations has joined hands with California headquartered Intel Corporations to build joint testing labs to help operators bring 5G into the market. Frank Weyerich, head of Mobile Networks Products at Nokia, expressed contentment at this collaboration and said, “Nokia and Intel have a long history of creating &hellip; Continue reading Nokia, Intel create labs to bring 5G to market &rarr;" />
<meta property="og:url" content="http://thetimesofafrica.com/nokia-intel-create-labs-bring-5g-market/" />
<meta property="og:site_name" content="THE TIMES OF AFRICA" />
<meta property="article:section" content="CURRENT AFFAIRS" />
<meta property="article:published_time" content="2017-02-23T16:11:30+05:30" />
<meta property="article:modified_time" content="2017-02-23T14:16:31+05:30" />
<meta property="og:updated_time" content="2017-02-23T14:16:31+05:30" />
<meta property="og:image" content="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-72.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Finnish multinational communications and information technology company Nokia Corporations has joined hands with California headquartered Intel Corporations to build joint testing labs to help operators bring 5G into the market. Frank Weyerich, head of Mobile Networks Products at Nokia, expressed contentment at this collaboration and said, “Nokia and Intel have a long history of creating &hellip; Continue reading Nokia, Intel create labs to bring 5G to market &rarr;" />
<meta name="twitter:title" content="Nokia, Intel create labs to bring 5G to market - THE TIMES OF AFRICA" />
<meta name="twitter:image" content="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-72.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="THE TIMES OF AFRICA &raquo; Feed" href="http://thetimesofafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE TIMES OF AFRICA &raquo; Comments Feed" href="http://thetimesofafrica.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="THE TIMES OF AFRICA &raquo; iCal Feed" href="http://thetimesofafrica.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="THE TIMES OF AFRICA &raquo; Nokia, Intel create labs to bring 5G to market Comments Feed" href="http://thetimesofafrica.com/nokia-intel-create-labs-bring-5g-market/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thetimesofafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.2"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='commentvalidation-css'  href='http://thetimesofafrica.com/wp-content/plugins/comment-validation/comment-validation.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://thetimesofafrica.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thetimesofafrica.com/wp-content/themes/toa/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://thetimesofafrica.com/wp-content/themes/toa/style.css?ver=4.5.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://thetimesofafrica.com/wp-content/themes/toa/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://thetimesofafrica.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.5.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/plugins/comment-validation/jquery.validate.pack.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/plugins/comment-validation/comment-validation.js?ver=4.5.2'></script>
<link rel='https://api.w.org/' href='http://thetimesofafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thetimesofafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thetimesofafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.2" />
<link rel='shortlink' href='http://thetimesofafrica.com/?p=3459' />
<link rel="alternate" type="application/json+oembed" href="http://thetimesofafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetimesofafrica.com%2Fnokia-intel-create-labs-bring-5g-market%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thetimesofafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetimesofafrica.com%2Fnokia-intel-create-labs-bring-5g-market%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		</head>

<body class="single single-post postid-3459 single-format-standard masthead-fixed full-width singular">

<div id="wrapper">
				<div class="wrapperinside">
    			<div class="roadblock">
                                   
                </div>
                <div class="main">
                <header>
                        <div class="top1">
                            <div class="googlead1 googlead2">
                               
                           
                                <div class="topadhover1">
                                         
                            </div>
                            </div>
                        </div>
                        
                        <div class="navigationmain">
                        
                        <div class="navigation navigation1">
                        	<div class="logo2"><a href="http://thetimesofafrica.com"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/logo2.jpg" alt=""></a></div>
                            <header class="cd-main-header cd-main-header1">

		<ul class="cd-header-buttons">
			<li><a class="cd-search-trigger" href="#cd-search"><span></span></a></li>
			<li><a class="cd-nav-trigger" href="#cd-primary-nav">Menu<span></span></a></li>
		</ul> <!-- cd-header-buttons -->
	</header>

	<main class="cd-main-content">
		<!-- your content here -->
	</main>

	<div class="cd-overlay"></div>

	<nav class="cd-nav">
		<ul id="cd-primary-nav" class="cd-primary-nav is-fixed">
			<li><a href="http://thetimesofafrica.com">HOME</a></li>

			<li class="has-children">
				<a href="#">BUSINESS</a>

				<ul class="cd-nav-gallery is-hidden">
					<li class="go-back"><a href="#0">Menu</a></li>
					<li class="see-all"><a href="#">Browse Gallery</a></li>
			                        
					<li>
						<a class="cd-nav-item" href="http://thetimesofafrica.com/mobile-money-banking-modern-era/">
						<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-35-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="Mobile Money" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-35-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-35-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-35.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Mobile Money: New banking of modern era</h3>
						</a>
					</li>
                        
					<li>
						<a class="cd-nav-item" href="http://thetimesofafrica.com/ghana-government-to-leverage-procurement-to-drive-industrialization/">
						<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-42-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-42-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-42-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-42.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Ghana government to leverage procurement to drive industrialization</h3>
						</a>
					</li>
                        
					<li>
						<a class="cd-nav-item" href="http://thetimesofafrica.com/promise-to-build-favorable-business-environment/">
						<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-41-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-41-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-41-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-41.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Promise to build favorable business environment</h3>
						</a>
					</li>
                        
					<li>
						<a class="cd-nav-item" href="http://thetimesofafrica.com/we-will-re-negotiate-imf-deal-osafo-marfo/">
						<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-31-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-31-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-31-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-31.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>We will re-negotiate IMF deal – Osafo-Marfo</h3>
						</a>
					</li>
                        
					<li>
						<a class="cd-nav-item" href="http://thetimesofafrica.com/fdi-dips-by-66-in-5years/">
						<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-30-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-30-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-30-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-30.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>FDI dips by 66% in 5years</h3>
						</a>
					</li>
  
				</ul>
			</li>

			<li class="has-children">
				<a href="#">POLITICS</a>
				<ul class="cd-nav-gallery is-hidden">
					<li class="go-back"><a href="#0">Menu</a></li>
					<li class="see-all"><a href="#">Browse Gallery</a></li>
					                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/somalia-elect-abdullahi-mohamed-farmajo-new-president/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-37-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="Abdullahi Mohamed Farmajo" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-37-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-37-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-37.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Somalia elects Abdullahi Mohamed Farmajo as new President in historic elections</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/weapons-gambia-yahya-jammeh/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-61-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="yahya jammeh" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-61-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-61-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-61.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Weapons seized from Gambia’s former President Yahya Jammeh.</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/barrow-receives-a-warm-hearted-welcome/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-48-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-48-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-48-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-48.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Barrow receives a warm hearted welcome</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/somalia-announces-a-new-date-for-presidential-election-after-four-postponements/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-47-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-47-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-47-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-47.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Somalia announces a new date for presidential election after four postponements</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/yahya-jammeh-has-been-allowed-to-keep-the-luxury-cars/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-35-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-35-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-35-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-35.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Yahya Jammeh has been allowed to keep the luxury cars</h3>
						</a>
					</li>
  
				</ul>
			</li>
            
            
            <li class="has-children">
				<a href="#">ENTERTAINMENT</a>
				<ul class="cd-nav-gallery is-hidden">
					<li class="go-back"><a href="#0">Menu</a></li>
					<li class="see-all"><a href="#">Browse Gallery</a></li>
				                       
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/rabat-host-afrique-en-capitale-march-april/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-73-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-73-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-73-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-73.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Rabat to host ‘Afrique en Capitale’ in March-April</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/african-internet-naspers-poland/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-57-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="Naspers" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-57-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-57-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-57.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>African Internet Giant Naspers launches ShowMax in Poland</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/royal-coffins-rhino-skin-brooklyn-africa/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-21-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="royal coffins" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-21-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-21-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-21.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Royal coffins, rhino skin armour at ‘Brooklyn is Africa’ exhibit</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/prime-minister-of-egypt-sherif-ismail-bans-public-art/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-17-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="Prime Minister of Egypt Sherif Ismail" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-17-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-17-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/02/1-17.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>Egypt bans public artworks after ‘sculpture fiasco’</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/south-african-gospel-singer-lundi-tyamara/">
									<img width="166" height="150" src="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-56-300x271.jpg" class="attachment-218x150 size-218x150 wp-post-image" alt="Lundi Tyamara" srcset="http://thetimesofafrica.com/wp-content/uploads/2017/01/1-56-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-56-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2017/01/1-56.jpg 850w" sizes="(max-width: 166px) 100vw, 166px" />							<h3>South African gospel singer Lundi Tyamara dies</h3>
						</a>
					</li>
  
				</ul>
			</li>
	<li><a href="http://thetimesofafrica.com/?post_type=tribe_events">EVENTS</a></li>
		<!--	<li class="has-children">
			<a href="http://codyhouse.co/?p=409"></a>
				<ul class="cd-nav-icons is-hidden">
					<li class="go-back"><a href="#0">Menu</a></li>
					<li class="see-all"><a href="http://codyhouse.co/?p=409">Browse Services</a></li>
				                           
					<li>
						<a class="cd-nav-item item-1" href="">
							<h3></h3>
						</a>
					</li>
  
				</ul>
			</li> -->
                          <li class="has-children"><a href="#">COUNTRY PROFILES</a>
           <ul class="cd-nav-gallery is-hidden">
					<li class="go-back"><a href="#0">Menu</a></li>
					<li class="see-all"><a href="#">Browse Gallery</a></li>
                       
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/?page_id=18">
									
                                    <img src="http://thetimesofafrica.com/wp-content/uploads/2016/05/north-150x136.png" alt="Product Image">						<h3>North Africa</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/?page_id=451">
									
                                      <img src="http://thetimesofafrica.com/wp-content/uploads/2016/08/south-150x136.jpg" alt="Product Image">							<h3>Southern Africa</h3>
						</a>
					</li>
                    <li><a class="cd-nav-item" href="http://thetimesofafrica.com/?page_id=455">
								
                                      <img src="http://thetimesofafrica.com/wp-content/uploads/2016/08/east-1-150x136.jpg" alt="Product Image">							<h3>East Africa</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/?page_id=453">
									  <img src="http://thetimesofafrica.com/wp-content/uploads/2016/08/west-150x136.jpg" alt="Product Image">							<h3>West Africa</h3>
						</a>
					</li>
                      
					<li><a class="cd-nav-item" href="http://thetimesofafrica.com/?page_id=457">
								  <img src="http://thetimesofafrica.com/wp-content/uploads/2016/08/Central-1-150x136.jpg" alt="Product Image">						<h3>Central Africa</h3>
						</a>
					</li>
  

				</ul>
            </li>
            
            
            <li><a href="http://toa-thetimesofafrica.blogspot.in">BLOG</a></li>
            
    <!--<div class="topsocialicon"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/top-social-media-img.jpg" alt="" border="0" usemap="#Map">
      <map name="Map">
        <area shape="rect" coords="51,-1,71,19" href="#">
        <area shape="rect" coords="23,-3,40,20" href="#">
        <area shape="rect" coords="-7,-1,14,23" href="#">
      </map>
    </div> -->
            
		</ul> <!-- primary-nav -->
	</nav> <!-- cd-nav -->
    

	<div id="cd-search" class="cd-search cd-search1">
		<form role="search" method="get" class="search-form" action="http://thetimesofafrica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="text" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div>

                        </div>
                        </div>
                        
                     </header>    <div class="midcontainer innerpage">
                     	<div class="midleft">
                         <!--   <ul class="breadcrumb">
                            	<li><a href="">Home &raquo;</a></li>
                                <li><a href="#">Post News</a></li>
                            </ul>-->
                            					 <div class="postnews">
                            	<h1>Nokia, Intel create labs to bring 5G to market</h1>
                                <ul class="newsdetail">
                                	<li>February 23, 2017</li>
                                </ul>
                                
                                <div class="sharenews">
   <div class="sharenewsleft"><div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_like" style="width:70px;"><div class="fb-like" data-href="http://thetimesofafrica.com/nokia-intel-create-labs-bring-5g-market/" data-layout="button_count" data-width="70" ></div></div><div class="really_simple_share_twitter" style="width:70px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Nokia, Intel create labs to bring 5G to market" data-url="http://thetimesofafrica.com/nokia-intel-create-labs-bring-5g-market/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:70px;"><div class="g-plusone" data-size="medium" data-href="http://thetimesofafrica.com/nokia-intel-create-labs-bring-5g-market/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="http://thetimesofafrica.com/nokia-intel-create-labs-bring-5g-market/" data-type="button_count" data-width="100"></div></div><div class="really_simple_share_linkedin" style="width:80px;"><script type="IN/Share"  data-url="http://thetimesofafrica.com/nokia-intel-create-labs-bring-5g-market/"></script></div><div class="really_simple_share_print" style="width:40px;"><a href="javascript:window.print();void(0);"><img src="http://thetimesofafrica.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/print.png" alt="Print" title="Print" /> </a></div><div class="really_simple_share_email" style="width:40px;"><a href="mailto:?subject=Nokia%2C%20Intel%20create%20labs%20to%20bring%205G%20to%20market&amp;body=Nokia%2C%20Intel%20create%20labs%20to%20bring%205G%20to%20market%20-%20http%3A%2F%2Fthetimesofafrica.com%2Fnokia-intel-create-labs-bring-5g-market%2F"><img src="http://thetimesofafrica.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/email.png" alt="Email" title="Email" /> </a></div></div>
		<div class="really_simple_share_clearfix"></div><!--<img src="/images/share.jpg" alt="">--></div>
                                    <div class="commentg"><a href="#commentdivbutton"><span>&nbsp;</span>Comment</a></div>
                                </div>
                                
                                <div class="postnewsimg">
                   <img src="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-72.jpg" >
                                                                </div>
                                
                                <p style="text-align: justify;">Finnish multinational communications and information technology company Nokia Corporations has joined hands with California headquartered Intel Corporations to build joint testing labs to help operators bring 5G into the market.</p>
<p style="text-align: justify;">Frank Weyerich, head of Mobile Networks Products at Nokia, expressed contentment at this collaboration and said, “Nokia and Intel have a long history of creating essential development environments for new technologies. 5G has the potential to create an unprecedented breadth of commercial opportunities for new and even as-yet unidentified players, and our joint 5G Solutions Lab will provide them with an invaluable resource to develop and incubate new possibilities.”</p>
<p style="text-align: justify;">Sandra Rivera, Vice President, Datacenter Group, General Manager, Network Platforms Group, Intel, said, “The networks of tomorrow must be powerful, agile, flexible and built upon open standards and virtualized infrastructure technology for delivery of intelligent edge services in the 5G era. The opening of these two labs expands our collaboration with Nokia and other ecosystem partners, allowing us to take another critical step to accelerate commercial 5G deployments.”</p><div class="ad1"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/ad-1.jpg" alt=""></div>
                            <!--    <div class="ad1"><img src="/images/ad-1.jpg" alt=""></div>-->
                                
                               
                             
                                
                                
                            </div>
                            
                            <div id="commentdivbutton">
							
<div id="comments" class="comments-area">

	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nokia-intel-create-labs-bring-5g-market/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://thetimesofafrica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3459' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
            </div>
               <div class="relatedarticle">
                                	<h2>Related Article</h2>
                                    <ul class="relatedarticle1">
    <li>
                                  <!--   <img src="" /> --><img width="205" height="185" src="http://thetimesofafrica.com/wp-content/uploads/2016/10/Remembering-the-Legendary-South-Africa-photographer-Juda-Ngwenya-300x271.jpg" class="attachment-215x185 size-215x185 wp-post-image" alt="Remembering the Legendary South Africa photographer Juda Ngwenya" srcset="http://thetimesofafrica.com/wp-content/uploads/2016/10/Remembering-the-Legendary-South-Africa-photographer-Juda-Ngwenya-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2016/10/Remembering-the-Legendary-South-Africa-photographer-Juda-Ngwenya-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2016/10/Remembering-the-Legendary-South-Africa-photographer-Juda-Ngwenya.jpg 850w" sizes="(max-width: 205px) 100vw, 205px" />                                            <h3><a href="http://thetimesofafrica.com/remembering-the-legendary-south-africa-photographer-juda-ngwenya/">Remembering the Legendary South Africa photographer Juda Ngwenya</a></h3>
                                        </li>
<li>
                                  <!--   <img src="" /> --><img width="205" height="185" src="http://thetimesofafrica.com/wp-content/uploads/2016/11/3-300x271.jpg" class="attachment-215x185 size-215x185 wp-post-image" alt="3" srcset="http://thetimesofafrica.com/wp-content/uploads/2016/11/3-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2016/11/3-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2016/11/3.jpg 850w" sizes="(max-width: 205px) 100vw, 205px" />                                            <h3><a href="http://thetimesofafrica.com/calling-all-nris-and-pios-to-connect-celebrate-contribute/">Calling all NRI’s and PIO’s to Connect, Celebrate &#038; Contribute!</a></h3>
                                        </li>
<li>
                                  <!--   <img src="" /> --><img width="205" height="185" src="http://thetimesofafrica.com/wp-content/uploads/2016/11/1-42-300x271.jpg" class="attachment-215x185 size-215x185 wp-post-image" alt="1" srcset="http://thetimesofafrica.com/wp-content/uploads/2016/11/1-42-300x271.jpg 300w, http://thetimesofafrica.com/wp-content/uploads/2016/11/1-42-150x136.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2016/11/1-42.jpg 850w" sizes="(max-width: 205px) 100vw, 205px" />                                            <h3><a href="http://thetimesofafrica.com/africacom-convention-2016-awards-tech-innovations-in-africa/">AfricaCom Convention 2016 awards Tech Innovations in Africa</a></h3>
                                        </li>
    
    
                                    
                                    </ul>
                                </div>
                            
                        </div>
                        
                        <div class="midright">
                        	
                            <div class="midrightad">
                                                  
                               <div class="midrightadhover1"> 
								    
 <a href="http://127.0.0.1/wordpress/wp-content/uploads/2016/05/top-ad-hover-672x225.jpg"><img width="650" height="300" src="http://thetimesofafrica.com/wp-content/uploads/2016/05/google-ad-hover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="google-ad-hover" srcset="http://thetimesofafrica.com/wp-content/uploads/2016/05/google-ad-hover.jpg 650w, http://thetimesofafrica.com/wp-content/uploads/2016/05/google-ad-hover-150x69.jpg 150w, http://thetimesofafrica.com/wp-content/uploads/2016/05/google-ad-hover-300x138.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a>
   </div>
                            </div>
                            
                            
                            <div class="mostreadview">
                            	<div id="horizontalTab">
                                    <ul class="resp-tabs-list">
                                    <li>Most Read</li>
                                    <li>Most Viewed</li>
                                    </ul>
                                    <div class="resp-tabs-container">
                                    <div>
                                    <ul class="mostreadbox">
                                    
                                    
                                    	<li>
                                        <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2016/12/1-33.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/5-7-million-unregistered-sim-cards-blocked-in-mozambique/">5.7 million unregistered sim cards blocked in Mozambique</a></p>
                                        </li>

                                    	<li>
                                        <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2016/09/15-travel-quotes-that-will-ignite-the-globetrotter-in-you.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/15-travel-quotes-that-will-ignite-the-globetrotter-in-you/">15 travel quotes that will ignite the globetrotter in you</a></p>
                                        </li>

                                    	<li>
                                        <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2016/06/15-travel-quotes-that-will-ignite-the-globetrotter-in-you-1.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/interview-with-mrs-sunanda-singhania-executive-director-psri-hospital/">Interview with Mrs. Sunanda Singhania, Executive Director, PSRI Hospital</a></p>
                                        </li>

                                    	<li>
                                        <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2016/09/bus-850x768.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/5-reasons-bus-travelling-is-better-than-flying-in-nigeria/">5 reasons bus travelling is better than flying in Nigeria</a></p>
                                        </li>

                                    </ul>
                                    <div class="clearfix"></div>
                                    </div>
                                    <div>
                                    <ul class="mostreadbox">
					     

                                        
                                    	<li>
                                        	<span class="mostreadimg"><img src="http://img.youtube.com/vi/yrWTiDgXN8c/mqdefault.jpg"  /></span>
                                              <p><a href="http://thetimesofafrica.com/40th-national-day-of-papua-new-guinea/">40th National Day of Papua New Guinea</a></p>
                                        </li>
                                        
                                                                               
                                    	<li>
                                        	<span class="mostreadimg"><img src="http://img.youtube.com/vi/Nd5YyXqZIC8/mqdefault.jpg"  /></span>
                                              <p><a href="http://thetimesofafrica.com/india-africa-agribusiness-forum-2016/">India Africa Agribusiness Forum 2016</a></p>
                                        </li>
                                        
                                                                               
                                    	<li>
                                        	<span class="mostreadimg"><img src="http://img.youtube.com/vi/ZHmk3jHjK_c/mqdefault.jpg"  /></span>
                                              <p><a href="http://thetimesofafrica.com/a-short-interaction-with-hon-tom-alweendo-minister-in-the-presidency-in-charge/">A Short interaction with Hon Tom Alweendo Minister in the presidency in charge</a></p>
                                        </li>
                                        
                                                                               
                                    	<li>
                                        	<span class="mostreadimg"><img src="http://img.youtube.com/vi/ZZtrc-o0920/mqdefault.jpg"  /></span>
                                              <p><a href="http://thetimesofafrica.com/short-interaction-with-mr-andrew-theorissen-chemtoll-at-brics-trade-fair-new-delhi/">Short Interaction with Mr Andrew Theorissen, Chemtoll at BRICS Trade Fair, New Delhi</a></p>
                                        </li>
                                        
                                                            
                                    </ul>
                                    <div class="clearfix"></div>
                                    </div>
                                    </div>
                                    </div>
                            </div>
                            
                            
                            <div class="topheading">Photos</div>
                            <div class="innerphotogallery">
                            	<div class="flexsliderty">
                                      <ul class="bxslider">
          
                                        	<li>
            <img src="http://thetimesofafrica.com/wp-content/uploads/2016/10/DSC_0255.jpg" title="Africa Day Celebration May 25th, 2016, New Delhi, India" />
                                                 </li>
     
                                        	<li>
            <img src="http://thetimesofafrica.com/wp-content/uploads/2016/10/DSC_0218.jpg" title="Africa Day Celebration May 25th, 2016, New Delhi, India" />
                                                 </li>
     
                                        	<li>
            <img src="http://thetimesofafrica.com/wp-content/uploads/2016/10/DSC_0165.jpg" title="Africa Day Celebration May 25th, 2016, New Delhi, India" />
                                                 </li>
     
                                        	<li>
            <img src="http://thetimesofafrica.com/wp-content/uploads/2016/10/DSC_0139.jpg" title="Africa Day Celebration May 25th, 2016, New Delhi, India" />
                                                 </li>
     
                                        	<li>
            <img src="http://thetimesofafrica.com/wp-content/uploads/2016/10/DSC_0123.jpg" title="Africa Day Celebration May 25th, 2016, New Delhi, India" />
                                                 </li>
 	                                     
                                      </ul>
                                </div>
                            </div>
                            
                            
                            <ul class="morenews">
                            	<h2>More From Other Section</h2>
                            
                                <li>
                      <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-42.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/unmiss-fighting-south-sudan-africa/">UNMISS voices concerns over escalated fighting in South Sudan’s north-east</a></p>
                                       </li>
                       
                                <li>
                      <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2017/02/1-10.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/marsabit-famine-kenya-starvation/">More than 2 million Kenyans are at the risk of starvation</a></p>
                                       </li>
                       
                                <li>
                      <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2016/12/1-28-2.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/many-dead-in-a-church-collapse-in-nigeria/">Many dead in a church collapse in Nigeria</a></p>
                                       </li>
                       
                                <li>
                      <span class="mostreadimg"><img src="http://thetimesofafrica.com/wp-content/uploads/2016/11/Over-Protest-Calls-200-alleged-Islamists-in-Egypt.jpg" /> </span>
                                            <p><a href="http://thetimesofafrica.com/over-protest-calls-200-alleged-islamists-in-egypt/">Over Protest Calls, 200 alleged Islamists in Egypt</a></p>
                                       </li>
                                        
                            </ul>
                            
                            
                        </div>
                     </div>
                     
                        
                     <div class="midcontainer padd0">
                    	<div class="footer">
                          <div class="followus">
                             <ul class="socialmediaicon">
 <li><a href="http://www.facebook.com/timesofafrica"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-1.png" alt=""></a></li>
      <li><a href="http://twitter.com/toamagazine"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-2.png" alt=""></a></li>
                                <li><a href="http://www.linkedin.com/company/the-times-of-africa"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-3.png" alt=""></a></li>
                                <li><a href="https://plus.google.com/+Thetimesofafrica/"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-4.png" alt=""></a></li>
                                <li><a href="http://youtube.com/toathetimesofafrica"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-5.png" alt=""></a></li>
                        <!--  <li><a href="http://timesofafrica.wordpress.com"><img src="/images/social-icon-6.png" alt=""></a></li>-->
                                <li><a href="http://www.flickr.com/photos/httpwwwfacebookcompagesthe-times-of-africa170481993063449refhl/"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-7.png" alt=""></a></li>
                                <li><a href="http://toa-thetimesofafrica.blogspot.in"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-8.png" alt=""></a></li>
                                <li><a href="http://pinterest.com/timesofafrica/"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-9.png" alt=""></a></li>
                                <li><a href="http://thetimesofafrica.tumblr.com"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-10.png" alt=""></a></li>
                              <!--  <li><a href="http://new.myspace.com/toathetimesofafrica"><img src="http://thetimesofafrica.com/wp-content/themes/toa/images/social-icon-11.png" alt=""></a></li>-->
                             </ul>
                          </div>
                          <div class="footerline">&nbsp;</div>
                          <div class="footermaintext">
                          	  <div class="footertext">
                                 <h4>Useful Links</h4>
                              	  <div class="menu-useful-container"><ul id="menu-useful" class="footertextinside"><li id="menu-item-1344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1344"><a href="http://toa-thetimesofafrica.blogspot.in/">Blog</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="http://thetimesofafrica.com/?post_type=tribe_events">Events</a></li>
</ul></div>                              </div>
                              <div class="footertext">
                              	<h4>About us</h4>
                              	  <div class="menu-about-us-container"><ul id="menu-about-us" class="footertextinside"><li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="http://thetimesofafrica.com/who-we-are/">Who we are</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://thetimesofafrica.com/contact-us/">Contact us</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://thetimesofafrica.com/country-profile/">Country Profile</a></li>
<li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421"><a href="http://thetimesofafrica.com/?page_id=258">Magazine</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://thetimesofafrica.com/special-supplement/">Special Supplement</a></li>
</ul></div>                              </div>
                              <div class="footertext">
                              	<h4>Services</h4>
                              	  <div class="menu-services-container"><ul id="menu-services" class="footertextinside"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://thetimesofafrica.com/digital-advertisment/">Digital Advertisement</a></li>
<li id="menu-item-3115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3115"><a href="https://www.magzter.com/IN/Times-Of-Africa/The-Times-Of-Africa/">Print Subscription</a></li>
<li id="menu-item-3114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3114"><a href="https://www.magzter.com/IN/Times-Of-Africa/The-Times-Of-Africa/">Digital issue</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-521"><a href="http://thetimesofafrica.com/#commentdivbuttonon">E-Newsletter</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://thetimesofafrica.com/print-advertisement/">Print Advertisement</a></li>
</ul></div>                              </div>
                              <div class="footertext">
                              	<h4>News</h4>
                              	  <div class="menu-news-container"><ul id="menu-news" class="footertextinside"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://thetimesofafrica.com/afro-talk/">Afro Talk</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://thetimesofafrica.com/corporate-affairs/">Corporate Affairs</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://thetimesofafrica.com/coverage/">Coverage</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://thetimesofafrica.com/current-affairs/">Current Affairs</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://thetimesofafrica.com/sectorial-analysis/">Editor’s perspective</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="http://thetimesofafrica.com/spotlight-country/">Spotlight Country</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://thetimesofafrica.com/top-story/">Top Story</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://thetimesofafrica.com/un-for-arica/">UN for Africa</a></li>
</ul></div>                              </div>
                              <div class="footertext last">
                                <div class="menu-more-container"><ul id="menu-more" class="footertextinside"><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="http://thetimesofafrica.com/politics/">Politics</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="http://thetimesofafrica.com/bussiness/">Business</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://thetimesofafrica.com/art-culture-cinema/">Art, Culture &#038; Cinema</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://thetimesofafrica.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://thetimesofafrica.com/sports/">Sports</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://thetimesofafrica.com/travel-tourism/">Travel &#038; Tourism</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://thetimesofafrica.com/entertainment/">Entertainment</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="http://thetimesofafrica.com/technology/">Technology</a></li>
</ul></div>                              </div>
                          </div>
                          <div class="copywrite">&copy; Copyright Times of Africa 2016. All rights reserved.</div>
                    	</div>
                     </div>
                     
                </div>
                
                
                
                
          <div class="roadblockright">
                         
          </div>
    	  </div>
</div>

<script src="http://thetimesofafrica.com/wp-content/themes/toa/js/jquery.mobile.custom.min.js"></script>
<script src="http://thetimesofafrica.com/wp-content/themes/toa/js/main.js"></script> <!-- Resource jQuery -->


  <script src="http://thetimesofafrica.com/wp-content/themes/toa/js/demo.js"></script>
<script src='http://thetimesofafrica.com/wp-content/themes/toa/js/lucid.js' type="text/javascript"></script>

<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-common-libraries.js'></script>	
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-functions.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-thumbsgeneral.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-thumbsstrip.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-touchthumbs.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-panelsbase.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-strippanel.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-avia.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-slider.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-sliderassets.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-touchslider.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-zoomslider.js'></script>	
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-video.js'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-theme-default.js'></script>
<script src='http://thetimesofafrica.com/wp-content/themes/toa/js/ug-gallery-video.js'></script>
<script type="text/javascript">

		jQuery(document).ready(function(){

			jQuery("#gallery").unitegallery();

		});
		
	</script>
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
        //]]>
  		</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"You have successfully subscribed to the newsletter. You will receive a confirmation email in a few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"You have successfully subscribed to the newsletter. You will receive a confirmation email in a few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-includes/js/comment-reply.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-content/themes/toa/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://thetimesofafrica.com/wp-includes/js/wp-embed.min.js?ver=4.5.2'></script>



</body>
</html>
     